futuremyth archive

239 posts / 0 new
Last post
bmr kuran
bmr kuran's picture
Offline
Last seen: Never ago
Joined: 12/21/2001 - 20:47
Re: solution

I can understand that it has a dark atmosphere, but i'm talking REALLY dark here, I'm unable to read the unit descriptions in the interface, and on the night mission its just pitch black… unplayable… 

And… give me one reason why it shouldn't also support AZERTY, a lot of friends of me are dissapointed about this…
If they aren't even bothered to fix it I don't think I'll be bothered to buy M3.

weee its snowing today

SpondMax
SpondMax's picture
Offline
Last seen: Never ago
Joined: 12/15/2001 - 12:05
Re: solution

bmr kuran wrote on Saturday, 12/22/2001 - 7:01 am:

: I can understand that it has a dark atmosphere, but i'm
: talking REALLY dark here, I'm unable to read the unit
: descriptions in the interface, and on the night mission its
: just pitch black… unplayable… 

I was having the same problem until last night. In the game options, check off "32 bit", and slide the "overbrighten" slider about half to 2/3rs of the way up. Do not slide it all the way or you will go blind on maps with snow like Ramparts.

:
: And… give me one reason why it shouldn't also support
: AZERTY, a lot of friends of me are dissapointed about this…
:

Dunno. Can't give you a good reason. A poopy reason would be that I've never heard of AZERTY ;-)

: If they aren't even bothered to fix it I don't think I'll
: be bothered to buy M3.

Bah. That makes me sad.

:
: weee its snowing today

wish we could get some. Our ski and snowmobile trails are bare, and it's killing the local economy.

Anonymous (not verified)
Anonymous's picture
Re: solution

I tried switching off 32bit colors, and It was still pitch dark…
(All graphic options on, 1024 res. on a geforce2mx)

I can't see anything, and I can't type either… please please fix this mumbo jumbo…

I had some problems with the sound effects too…
The units don't allways respond when u click on them, and when in battle, I sometimes don't hear any sfx at all, no sounds of metal hitting flesh, or grunts etc.

Anonymous (not verified)
Anonymous's picture
Re: Mac Myth 3 Demo problems…

First of I am the first edition G4 Cube... umm Radeon 128 rage I do believe, My main problem is that the cursor blinks out for long periods of time (read about thirty seconds) and reappears for a seconds and then disappears again...

This is quite a pain it take forever to select anything...
Grrr...

Anyonehave any suggestions??

Rabbit

SpondMax
SpondMax's picture
Offline
Last seen: Never ago
Joined: 12/15/2001 - 12:05
Re: Mac Myth 3 Demo problems…

Rabbit wrote on Saturday, 12/22/2001 - 5:30 pm:

: First of I am the first edition G4 Cube... umm Radeon 128
: rage I do believe, My main problem is that the cursor blinks
: out for long periods of time (read about thirty seconds) and
: reappears for a seconds and then disappears again...
:
: This is quite a pain it take forever to select
: anything...
: Grrr...
:
: Anyonehave any suggestions??
:
: Rabbit

Make sure you have:

Quicktime 5.0.2
GameSprockets 1.7.5
OpenGL 1.2.1
Carbonlib 1.4
USB Overdrive 1.3 (if you have a 3rd party mouse)
Microsoft Intelimouse 1.1 (if you have one of those mice)

You also may want to flash your ATI card with the latest ROM. My Orion is flashed, and I never had a problem with the cursor. The only reproduceable crash I have is the mute button on GameSpy. Do NOT use the mute button.

Anonymous (not verified)
Anonymous's picture
Re: Mac Myth 3 Demo problems…

in mac os 10.1 on my ibook, i cant create, or find existing gamespy profiles,

pretty frustrating as i can currently only connect to the internet in x,

and it i tell x to open m3d 'in classic' when it launches, the mouse is pushed to the edge of the screen, which more or less makes doing anything hell, and virtually impossible to press buttons with the mouse.

Anonymous (not verified)
Anonymous's picture
profile creation

anima wrote on Monday, 12/24/2001 - 10:19 pm:

: in mac os 10.1 on my ibook, i cant create, or find
: existing gamespy profiles,

I know that this does not help you but...
No matter what I did I could not create a profile in OS X it would hang when I put in my screen name.
I was able to create a profile in OS 9.2... this profile is then usable in OS X.
Of course, if you cannot connect in OS 9.2 that is useless but it may help others who had the same problem as me.

FYI, I played myth 3 on a 233 Mhz beige G3!!!! It was mostly playable.

Anonymous (not verified)
Anonymous's picture
Re: Mac Myth 3 Demo problems…

First of all, the gamma in M3 is WAY too dark, and the
: in-game brightness switch makes no difference at all, nor do
: my colorsync settings in mac os9…
: This makes the game unplayable for me…

I have the exact same problem on my iMac. One solution suggested was to keep the monitors control panel open and then app switch to it. Unfortunately switching out of Myth III is not possible on a Mac. Nate mentioned that it was the one thing not fixed in OS X, and they shipped without it.

The only solution I can come up with is to get hold of a spare monitor with contrast/brightness control buttons and mirror to it. Of course this is completely ridiculous - I have no idea why they would make the app override the monitor control panel settings.

Anonymous (not verified)
Anonymous's picture
Mac Myth 3 Demo...Bad download

Three times I have downloaded the demo. All three times, (using two differnt sites) the large.tag file has been corrupt. This means I can only try the training mission. When ever I try to load the lair mission or try to set up an account to play online the game crashes.
Can anyone tell me where to d/l a good copy?
Thanks to all, John

Acheron
Acheron's picture
Offline
Last seen: Never ago
Joined: 11/01/2001 - 00:43
problems with legends and newbie rooms

i had legends the last months but after ranked got removed i also got two newbie rooms..this blocks brayle for me..and lots of people always play in brayle so i wonder how this can be fixed?

---
Acheron LoA

---
Acheron LoA

pimpy
pimpy's picture
Offline
Last seen: Never ago
Joined: 11/23/2001 - 12:30
Try accessing from different rooms...

Acheron wrote on Saturday, 12/22/2001 - 8:20 pm:

: i had legends the last months but after ranked got removed
: i also got two newbie rooms..this blocks brayle for me..and
: lots of people always play in brayle so i wonder how this
: can be fixed?
:
: ---
: Acheron LoA

It may sound funny but try moving to a different room and see if any new rooms are added to your selection list. Sometimes the servers get different information depending on from where you are accessing them from. Another thing to do is to put a few of your friends on a buddy list and then just force your way into the room that they are in. Hope this helps.

Sincerely,
Pimpy™

Sincerely,
Pimpy™

Anonymous (not verified)
Anonymous's picture
How do i enter the tomb?- MythIII singleplayer question

Ok, this is my problem. I'm looking for the tomb of some ancient avatara somewhere in Heartwood forest but i can't seem to get it to open. I already found the two cirkels and killed all the stygian knights there, but nothing happens! Can anyone help me out?

Anonymous (not verified)
Anonymous's picture
*SPOILER* Tip

If you haven't finished the level, then you haven't searched the level thoroughly enough. As vague as that sounds, that's all the help you need.

SpondMax
SpondMax's picture
Offline
Last seen: Never ago
Joined: 12/15/2001 - 12:05
Re: *SPOILER* Tip

Kel wrote on Monday, 12/24/2001 - 3:19 pm:

: If you haven't finished the level, then you haven't
: searched the level thoroughly enough. As vague as that
: sounds, that's all the help you need.

there are more than two circles, and you have to leave a unit in each of them. Which unit goes in which circle I forget ... you'll know you have the right one if the circle sparkles. Once you finish that level, get ready for the next one ... it's a work of art for sure. I just keep playing that one over and over and over and over.

Anonymous (not verified)
Anonymous's picture
Re: *SPOILER* Tip

Thanks alot guys, i'll get on it right away.
SpondMax wrote on Tuesday, 12/25/2001 - 9:53 am:

: Kel wrote on Monday, 12/24/2001 - 3:19 pm:
:
: : If you haven't finished the level, then you haven't
: : searched the level thoroughly enough. As vague as
: that
: : sounds, that's all the help you need.
:
: there are more than two circles, and you have to leave a
: unit in each of them. Which unit goes in which circle I
: forget ... you'll know you have the right one if the circle
: sparkles. Once you finish that level, get ready for the next
: one ... it's a work of art for sure. I just keep playing
: that one over and over and over and over.
:

Andrew
Andrew's picture
Offline
Last seen: Never ago
Joined: 11/01/2001 - 00:43
Re: How do i enter the tomb?- MythIII singleplayer question

Well, you knock . . . obviously!

St. Joan was burned in Rouen.
Ignorant people are a disease.

Anonymous (not verified)
Anonymous's picture
I need your help *again*

Ok, this time im stuck in the tomb of this Avatara. When i'm almost near the end, i get overrun by dozens of Stygian knights. Too much to fight. Myrdred still has one dispersal dream left but i can't get a good shot. I tried to run back and lose them in the labyrint but that didnt work either. Any advice would be welcome.

SpondMax
SpondMax's picture
Offline
Last seen: Never ago
Joined: 12/15/2001 - 12:05
Re: I need your help *again*

Veldrin wrote on Thursday, 12/27/2001 - 3:52 am:

: Ok, this time im stuck in the tomb of this Avatara. When
: i'm almost near the end, i get overrun by dozens of Stygian
: knights. Too much to fight. Myrdred still has one dispersal
: dream left but i can't get a good shot. I tried to run back
: and lose them in the labyrint but that didnt work either.
: Any advice would be welcome.

As you approach the door to the room with the floating black ball, notice that there are smaller groups of stygs. Kill the group on the floor first, then back off to the doorway. The next group will come down. Kill them, back off, and when you kill the third group, the huge group in the next room will all self destruct.

What happens next is pretty damn cool ... but I'll not spoil that ;-) ... unless you get stuck again of course ... Iggy and fisj must have done some very good drugs the night they did this level. I have a saved game on this level that I just play over and over and over.

Anonymous (not verified)
Anonymous's picture
Myth III Demo: Blank Screen (Running MacOS X.1.2)

I get a blank screen when I start the game, and the only thing I can do after that is to quit. What's going wrong??? Has anyone been able to fix this??? I'm getting very distressed :-(

Here is myth_log.txt:

12.27.101 00:20:36 Myth III running under MacOS ----------------------------------------------
screen_macos8.c, line #315: restore_device_gamma_ramp()
Running Main Screen at 640 x 480, 120 Hz, 16 bit
Running Main Screen at 640 x 480, 120 Hz, 16 bit
glVendor: ATI Technologies Inc.

glRenderer: ATI Radeon OpenGL Engine

Error: File system Read in string_definitions.c, line #279: couldn't read tag header for string 'dems'.

screen_macos8.c, line #315: restore_device_gamma_ramp()

Anonymous (not verified)
Anonymous's picture
Re: Myth III Demo: Blank Screen (Running MacOS X.1.2)

I get the same error message (and blank screen) and I'm running Windows 98. So, no real help, just a little commiseration.

Perhaps someone else can help us out.

Binky

Anonymous (not verified)
Anonymous's picture
Re: Myth III Demo: Blank Screen (Running MacOS X.1.2)

Loren Petrich wrote on Thursday, 12/27/2001 - 4:06 am:

: I get a blank screen when I start the game, and the only
: thing I can do after that is to quit. What's going wrong???
: Has anyone been able to fix this??? I'm getting very
: distressed :-(
:
: Here is myth_log.txt:
:
: 12.27.101 00:20:36 Myth III running under MacOS
: ----------------------------------------------
: screen_macos8.c, line #315: restore_device_gamma_ramp()
: Running Main Screen at 640 x 480, 120 Hz, 16 bit
: Running Main Screen at 640 x 480, 120 Hz, 16 bit
: glVendor: ATI Technologies Inc.
:
: glRenderer: ATI Radeon OpenGL Engine
:
: Error: File system Read in string_definitions.c, line
: #279: couldn't read tag header for string 'dems'.
:
: screen_macos8.c, line #315: restore_device_gamma_ramp()

You ever hear the phrase "macs suck big apples, and shove the core up their ***"? ...that pretty much covers what i was gonna say, any questions?

Anonymous (not verified)
Anonymous's picture
Re: Myth III Demo: Blank Screen (Running MacOS X.1.2)

Have you ever heard the phrase, "EiKeDo is the king of the idiot platform bigots"? That pretty much covers anything you have to say, dipshit.

Anonymous (not verified)
Anonymous's picture
Anyone running it on a Voodoo3 or in OS 8.6?

Hey, here I've been looking forward to this game, then I find out it won't work in 8.6.

With every other app I've tried to use, this was more of a developer decision to avoid support problems than actually a requirement of the game, since 8.6 can use the latest carbonlibs. Is this true here or not?

And then, there's the evilly abmiguous ability of anything new to run on my voodoo3. I want to know if anyone's tried it and what happened.

I downloaded the demo last night. when I start it up, I just get a white screen, but no crash. I can click around and accidentally find myself in different menus, as well as quit using the keyboard command. But I have no picture.

Anyone know anything that'll help?

Darks

Anonymous (not verified)
Anonymous's picture
Re: Anyone running it on a Voodoo3 or in OS 8.6?

Darksbane wrote on Thursday, 12/27/2001 - 5:15 pm:

: Hey, here I've been looking forward to this game, then I
: find out it won't work in 8.6.
:
: With every other app I've tried to use, this was more of a
: developer decision to avoid support problems than actually a
: requirement of the game, since 8.6 can use the latest
: carbonlibs. Is this true here or not?
:
: And then, there's the evilly abmiguous ability of anything
: new to run on my voodoo3. I want to know if anyone's tried
: it and what happened.
:
: I downloaded the demo last night. when I start it up, I
: just get a white screen, but no crash. I can click around
: and accidentally find myself in different menus, as well as
: quit using the keyboard command. But I have no picture.
:
: Anyone know anything that'll help?
:
: Darks

The Mac Demo with a Voodoo 3 and updated drivers in OS 9.1 gives me a white screen and music, nothing else.

Anonymous (not verified)
Anonymous's picture
Update

Ok, I installed OpenGl 1.2.1 (I thought I had it installed, but I guessed it was just some temporary dislexia: 1.1.2 was installed :P)

Then I updated carbon to 1.4, just to be sure, although I thought I already had it updated as well.

Anyway, now the game gives me an interface, but no cursor, and then freezes when it tries to load the game. The loading screen gets to the very end, then freezes and holds and I have to restart.

Any suggestions?

Darks

Stinger
Stinger's picture
Offline
Last seen: Never ago
Joined: 11/27/2001 - 01:48
Ditto

Same situation, same cursor error, same crash. No luck on my end at all, though I know the game was actually near to loading from the myth_log dump. Alas.

--Stinger

Anonymous (not verified)
Anonymous's picture
Double Ditto

Darksbane wrote on Friday, 12/28/2001 - 10:53 am:

: Ok, I installed OpenGl 1.2.1 (I thought I had it
: installed, but I guessed it was just some temporary
: dislexia: 1.1.2 was installed :P)
:
: Then I updated carbon to 1.4, just to be sure, although I
: thought I already had it updated as well.
:
: Anyway, now the game gives me an interface, but no cursor,
: and then freezes when it tries to load the game. The loading
: screen gets to the very end, then freezes and holds and I
: have to restart.
:
: Any suggestions?
:
: Darks

Anonymous (not verified)
Anonymous's picture
Re: Anyone running it on a Voodoo3 or in OS 8.6?

Well... this is sort of off topic but as far as I know I played the mac demo well below the minumum specs.

It was a beige G3 233 Mhz with some sort of fairly good ATI card and 192 MB of memory.
I was able to play through the single player levels on timid although it was chalenging to click on units. I was surprised that the single player was playable and kinda fun.

The multiplayer was also playable but I was basically guarenteed last place because it would take several attempts for me to click on units and tell them to attack.
Also there were some bug that may have been because I was on a slower machine. The in game chat would always scramble my words, and I had a kernel panick that made the disk unreadable for a while.

El Bastard
El Bastard's picture
Offline
Last seen: Never ago
Joined: 12/04/2001 - 14:27
Classic Map Packs

Myth Maps.com and the Mill will be hosting these babies. Go get them.

--El B
proudly serving your mom since 1991

proudly serving your mom since 1991

Anonymous (not verified)
Anonymous's picture
Bagrada Myth 3 Port

Get it at mythmaps.com.

Get it now

Anonymous (not verified)
Anonymous's picture
Bad Mac Demo Downloads

Three times I have downloaded the demo. All three times, (using two differnt sites) the large.tag file has been corrupt. This means I can only try the training mission. When ever I try to load the lair mission or try to set up an account to play online the game crashes.
Can anyone tell me where to d/l a good copy?
Thanks to all, John

Anonymous (not verified)
Anonymous's picture
Re: Bad Mac Demo Downloads
Jenova
Jenova's picture
Offline
Last seen: Never ago
Joined: 01/16/2002 - 01:42
Mac Vengence

I've played with it for a bit, but haven't gotten anywhere. Anyone out there make any progress they wanna share

Anonymous (not verified)
Anonymous's picture
Re: Mac Vengence

Jenova wrote on Wednesday, 01/16/2002 - 1:42 am:

: I've played with it for a bit, but haven't gotten
: anywhere. Anyone out there make any progress they wanna
: share

You mean programing? I can't really programm at al but im hopeing somone who can will make vengence work. I mean, it runs now but it cant do shit.

SwIfTdEaTh

Anonymous (not verified)
Anonymous's picture
wrong version of myth3 update???

hey,
i just bought myth3: twa in australia, and i downloaded the patch for 1.0.0.2 or something, and it says that i dont have the north american version of myth3 so i cant use it, anyone know where i can get an australian patch?

thanks -bane

Anonymous (not verified)
Anonymous's picture
Re: wrong version of myth3 update???

banelion wrote on Thursday, 02/7/2002 - 8:17 am:
----------

: hey,
: i just bought myth3: twa in australia, and i downloaded
: the patch for 1.0.0.2 or something, and it says that i dont
: have the north american version of myth3 so i cant use it,
: anyone know where i can get an australian patch?
:
: thanks -bane

-----------

http://www.mythwa.com/downloads/patches/
bottom of the page dewd

Cunbelin The Insane
Cunbelin The Insane's picture
Offline
Last seen: Never ago
Joined: 10/12/2001 - 12:18
Well it's Over

Over four years of service b.net has finally shutdown for good.

I was there till the last, though I may not have been there from the first. So many memories to remember the game by, tourneys, games, films, maps, sleepless nights. Heh I remember playing WWI and Lichen until the wee hours of the morning, with #CP#, I remember games with FS until late in the night where creep and desert were just about the only thing played. I remember my foray into MWC, I remember covering the final match on HL, watching the game on one computer typing on another. I remember testing my crappy map, I remember late nights of WW2 games, hey ren if you still around those were some great games! I remember so many gimble STB's, so many Prooving KotHs grave LMotH's. I remember the PRASP maps Leagues unconventional gameplay, Pheonix's buggy Local group dc=, and Boil's naming troubles and it's overly dark gamma, I remember Chimera and Chimera lag. I remember so many games of Green Acres LMotH slugfest (c=. I spent alot of time there, and I'll miss the orignal, I think I'm going to go to sleep now, but damn it means a whole bunch more when it is gone then when I just wasn't using it.

-Cunbelin #CP#

Pages

Topic locked