Invisible People

5 replies [Last post]
yoda_bear's picture
yoda_bear
Offline
Joined: 02/06/2006

I got Stubbs to run on my system, but when the game starts all of the people (including Stubbs himself are invisible), I can hear everything but I cannot see anyone, does anyone have any thoughts on how I can fix this? I am running a 2.6 Ghz AMD, with a Nvida GeForce 6600 with 256 megs of memory on it, I have 1 GB of RAM and a Sound Blaster Live sound card. Any help would be apprecaited. Thanx in advance.

albertosandras's picture
albertosandras
Offline
Joined: 08/07/2010
Re: Invisible People

Well I guess that might be a graphic rendering problem !
Try re-installing the game !
or try the other options like editing the other options !

don't wait for the world to change,just change the world !! Laughing out loud

Anonymous's picture
Anonymous
Invisible people...

I fixed the "invisible people" problem here by installing the 1.0.1 patch. Smiling

-

After that though, another "quirk" appeared - the graphics card occassionally blue screens with "graphics card stuck in an infinate loop". It's hit, so far, twice during about 4.5 hours of game play. One possible solution might be to try and reload the graphic drivers for the card, just in case another game has incidentally modfified it for some reason. Another possibility might be to download a newer graphics driver for the card. Since my other games are working fine with the current GPU/Driver, i'll wait until later and see if installing/reinstalling the drivers has any effect.

-

Mike.

Anonymous's picture
Anonymous
Lollipop, lollipop, oh lolli lollipop... "pop"..... uh.....er...

I'm experiencing the same problem. Sad The game plays ok, and as expected, then suddenly for no reason, all the "people" go invisible! The only way to bring them back is to either restart the game, or reboot the computer.

-

Any thoughts on this would be most appreciated...could it be a graphics setting? Doom 3, and other First person games run fine, without any graphic glitches.

System Specs:
-------------

NVidia based motherboard.
450 watt power supply.
XFX Geforce 6200 256Meg graphics card.
Sound Blaster Audigy; w/ firewire and game controller ports.
Voice/Fax modem.
1 gig memory; 3200.
2.5 gigahertz AMD processor; 3300+ overclocked.
NEC 32x Dual layer DVD-RW.
250 gig harddrive.
1.44 meg floppy.

Thanks,

Mike.

Anonymous's picture
Anonymous
invisible people

had the same problem , installed latest patch and started i safe mode

Anonymous's picture
Anonymous
Wish I could help

I wish I could help, but I only have Stubbs on the Xbox.

There might be some PC users who could help with this problem over at wideloadgames.org's forums:

http://www.forerunners.org/forums/viewforum.php?f=8

Syndicate content