Game Starting Problem...

12 replies [Last post]
rangker's picture
rangker
Offline
Joined: 12/24/2005

When i start the game, the monitor auto turn off, but i still can hear the sound of the game. Is there anything i can do?
(apologize for my bad english...)

Anonymous's picture
Anonymous
Starting Problem

install patch
start game in safe mode

Anonymous's picture
Anonymous
My does the same thing

My monitor turns off also when the game starts. What do i do to fix it cause i really want to play this game??

darleysam's picture
darleysam
Offline
Joined: 01/15/2006
not found a solution yet.. un

not found a solution yet.. unfortunately

yoda_bear's picture
yoda_bear
Offline
Joined: 02/06/2006
Solution

If the game crashes your monitor try going to the site of aspyr, the company that put out the game, they have a new patch for it that allows you to run it in safe mode, then you can give it differant display settings.

Anonymous's picture
Anonymous
yeah it did that with me too

yeah it did that with me too on the demo can anybody help me too

defile's picture
defile
Offline
Joined: 01/04/2006
so i cant seem to see the rep

so i cant seem to see the replies to this topic, it asks me to change my viewing options which i do, click save...then nothing!

has anyone fixed this problem? im having the same issue, its trying to run the game at 143hz which my monitor wont display!

darleysam's picture
darleysam
Offline
Joined: 01/15/2006
had to create an account to s

had to create an account to see the replies for this..
i'm getting the same problem, just un-installed the game and i'm gonna try a re-install, then seeing if i can monkey around with those display options.
Everything else works fine on my current monitor output, seems rather weird if this would need the other one

Anonymous's picture
Anonymous
im confused

im confused

gameplus's picture
gameplus
Offline
Joined: 12/29/2005
Monitor turn off

That's my problem too...

narcogen's picture
narcogen
Offline
Joined: 05/26/1999
Delete preferences?

It may also be that Stubbs is set to a resolution that your monitor, for whatever reason, cannot display. You might try finding its preference file, throwing it away, and restarting the game.


Rampant for over six years.

Anonymous's picture
Anonymous
i assume your playing the pc

i assume your playing the pc version. if your video card has 2 video outs try the other one. this worked for me.

margan03's picture
margan03
Offline
Joined: 01/10/2006
stubbs

do you have any hints on playing stubbs? I am trying to beat the mad scientist.

Thanks.

Syndicate content